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MagicInfo VideoWall Author

User Guide

MagicInfo VideoWall Author is a program designed to construct a VideoWall layout and create VideoWall content 
by adding various elements to the layout. VideoWall content created using MagicInfo VideoWall Author can be 
published to MagicInfo Server or MagicInfo VideoWall Console. 
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01 Before You Start

MagicInfo VideoWall Author

Rules Used in This User Guide
 This user guide is written based on the following rules.

Program names

Program names are written as follows in this user guide.

■■ MagicInfo VideoWall Author			   →	 Author

■■ MagicInfo VideoWall Console			   →	 Console

■■ MagicInfo VideoWall i Player			   →	 i Player

■■ MagicInfo VideoWall S Player			   →	 S Player

■■ MagicInfo VideoWall Live Caster		  →	 Live Caster

■■ MagicInfo VideoWall Stream Repeater		  →	 Stream Repeater

Opening a menu

Instruction to open a menu is shown as follows: 

Select File > Create a new videowall on the menu bar. 

→ You should go to the File menu found at the top menu bar and then select the "Create a new videowall" option.
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MagicInfo VideoWall Structure
MagicInfo VideoWall Author is a program designed to construct a VideoWall layout and create VideoWall content by adding 
various elements to the layout. VideoWall content created using MagicInfo VideoWall Author can be published to MagicInfo 
Server or MagicInfo VideoWall Console. 

Router WEB

VideoWall i Player

Switch Hub

Matrix Switcher

Live Caster

VideoWall Author

MagicInfo Server

Input Source

IP CameraStream Repeater
(Stream Server: VLC)

VideoWall Console
(MagicInfo Player I, Agent)

Connection using an HDMI (DVI) cable

Connection over the same network

External network

Convert and transfer various external input sources, 
such as HDMI, DVI, VGA and video, to display devices

Transfer images from an IP camera or streaming images 
from the streaming server to display devices

Transfer a PC screen output to display devices

Create and manage VideoWall content

•	 Can be installed on the PC where VideoWall Console is 
installed

Interact with MagicInfo Server and VideoWall Console

•	 Manage VideoWall content
•	 Remotely control VideoWall Console
•	 To interact with MagicInfo Server, MagicInfo Player I (Agent) 

must be installed on the PC where VideoWall Console is 
installed

•	 Add content in a variety of formats, including 
VideoWall content and transfer content, to display 
devices

•	 Manage Live Caster, Stream Repeater, matrix 
switcher, or display devices

Play published content or schedules
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Key Features 
MagicInfo VideoWall Author is a program designed to construct a VideoWall layout and create VideoWall content by adding 
various elements to the layout.

Flexible VideoWall layout configuration 

■■ Make a VideoWall made up of multiple display devices using various layouts.

■■ Conveniently construct a VideoWall using predefined VideoWall layout templates provided in the program.

■■ Customize a VideoWall layout to suit your preferences using the custom VideoWall layout feature.

■■ Group display devices of a VideoWall to manage the devices more conveniently. 

■■ Using the Auto Frame Shuffle feature, play the same content on multiple display devices.

■■ Register previously created VideoWall layouts as templates to reuse.

A wide variety of elements 

■■ Mix and match various elements in the same page.

■■ Make creative VideoWall content using useful authoring elements such as images, videos, IP camera screen output, PC 
screen output, external input sources and streaming content.  

■■ Resize or rearrange elements as desired.

■■ It is possible to arrange elements anywhere in a VideoWall layout without restrictions.

■■ Sync multiple elements to play them as a group.

Creative page layout 

■■ Construct VideoWall content with multiple pages.

Timeline 

■■ Using the timeline, conveniently configure the playing time settings for elements added to VideoWall content.

■■ The timeline allows you to control the playing time of an element up to 1/100 seconds.

Convenient user interface to create content 

■■ Cancel or restore tasks with ease.

■■ Conveniently move elements to desired locations by simply dragging and dropping.

■■ Zoom in/out on the content creation page to edit content in greater detail (zoom range: 10%-200%).

■■ Freely change the content creation page layout to suit your preferences.
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Installation Requirements 

Hardware 

■■ CPU: Dual Core 2.5GHz or greater

■■ RAM: 2GB or greater

■■ DISK: 50 GB or greater

Software 

■■ Versions later than Internet Explorer 6.0

■■ Versions later than Microsoft DirectX 9.0

Operating system 

■■ Windows platform 

■■ Windows(2000/2003/XP/Vista/7) 

Program Restrictions 
■■ Publish and play VideoWall content on a maximum of 250 display devices.

■■ The maximum number of pages for a VideoWall content file and the number of elements that can be inserted into a page 
are limited according to the PC memory capacity.

■■ It may take longer to complete the copy/paste command if multiple pages or elements are selected simultaneously or if the 
selected page contains many elements.

■■ To play content that has a video file inserted, ensure the appropriate playback codec for the file is installed.
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Installing/Uninstalling the Program 

Install

1	 Run the program installer file. Select a language and click OK.

2	 Read the instructions and click Next to continue.

3	 Read the terms and conditions of use thoroughly, and click I Agree.

4	 Specify the destination folder to install the program. Click Install.
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5	 After the program install is complete, click Finish.

–– Double-click the icon created on the desktop to run the program.

Uninstall

1	 Access the uninstall page using the Control Panel or start-up programs 
menu. Click Uninstall.

2	 After the program uninstall is complete, click Close.
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Product License Registration

Activating a Product License

Product license activation is required when running VideoWall Author for the first time after installation.

To use the program, register the license key that came with the product or obtain a trial license key for free.

<< Note

For details on returning or registering a license, refer to the following:  ► Managing Licenses

1

View information about a registered license.

▪▪ License Type: Payment type of the license in use is shown: paid or free.

▪▪ Expiration date: License expiration date is shown.

2

Select a player type to activate.

<< Note

Make sure to activate a license for each player type before use.

3

Register or manage licenses using the following menu items.

▪▪ First Time Activation: Click if you want to use the program by entering the license key that came with the 
product.

▪▪ Additional Activation: Click if you want to activate licenses for purchased new devices.

▪▪ Return License: Click if you want to return a full license activated for the program.

▪▪ Free License: Click if you want to use the program by obtaining a trial license key for free.

4 Close the License Manager window.

1

2

3

4
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Registering a Full License
If a trial license has expired or if you want to use the program with a full license, register a valid license.

Users can register a license when running the program for the first time or when using it with a trial license.

1	 Click First Time Activation from the License Manager window.

2	 Enter user information.

1

Select an Internet connection status.

<< Note

•	 If not connected to the Internet, select Disconnected and then activate a license according to the on-screen instructions.

•	 To register a license offline, access the license server (https://v3.samsunggsbn.com) and obtain an activation key.

2 Enter the new product license key.

3
Fill in the input fields required to activate a license. Select the Agree to provide information checkbox.

▪▪ Click Terms and Conditions if you want to view the terms and conditions of use.

3	 Click Continue.

4	 Click OK in the displayed notification window that activation is complete.

5	 Read the license information, and then click Close.

<< Note

•	 If Close is clicked after a license is registered for the first time after program installation, the License Manager window will close and then the 
VideoWall Author program will start.

•	 If License Manager is run by selecting Help > Register the license from the VideoWall Author screen, clicking Close will not apply changes 
immediately. To apply changes, click OK and then run the program again.

1

2

3
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Registering a Trial License

If you have not purchased a full license, use the program by obtaining a trial license for free.

1	 Click Free License from the License Manager window.

2	 Enter user information.

1

Select an Internet connection status.

<< Note

•	 If not connected to the Internet, select Disconnected and then activate a license according to the on-screen instructions.

•	 To register a license offline, access the license server (https://v3.samsunggsbn.com) and obtain an activation key.

2 A trial license key that can be used for free is displayed.

3
Fill in the input fields required to activate a license. Select the Agree to provide information checkbox.

▪▪ Click Terms and Conditions if you want to view the terms and conditions of use.

1

2

3
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3	 Click Continue.

4	 Click OK in the displayed notification window that activation is complete.

5	 Read the license information, and then click Close.

<< Note

•	 If Close is clicked after a license is registered for the first time after program installation, the License Manager window will close and then the 
VideoWall Author program will start.

•	 If License Manager is run by selecting Help > Register the license from the VideoWall Author screen, clicking Close will not apply changes 
immediately. To apply changes, click OK and then run the program again.

Managing Licenses

View information about licenses activated for the program or manage licenses by selecting Help > Register the license from the 
VideoWall Author screen.

Extend a license expiration date through additional activation. Return a license for the program in use, if required.

<< Note

For details on how to activate licenses, refer to the following:  ► Activating a Product License

Activating Additional Licenses
Register an additional license after extending a license expiration date or purchasing a new device, if required.

<< Note

To extend the expiration date of a registered license, contact the dealer the product was purchased from or your local marketing representative to 
extend the expiration date.

1	 Click Additional Activation from the License Manager window.

2	 Select an Internet connection status, and then click Continue.

<< Note

•	 If not connected to the Internet, select Disconnected and then activate a license according to the on-screen instructions.

•	 To register a license offline, access the license server (https://v3.samsunggsbn.com) and obtain an activation key.

3	 Click OK in the displayed notification window that activation is complete.

4	 Read the license information, and then click Close.

<< Note

To apply changes, restart the program.
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Returning a License
A license activated on a PC cannot be used from another PC.

A license can be returned if the activated program has been moved to another PC or if you do not want to use the program any 
longer.

<< Note

It is not possible to return a trial license key.

>> Caution

After a license is returned, all of the license information will be removed and the program will no longer be available for use. To use the program 
again, repeat the first time license activation process.

1	 Click Return License from the License Manager window.

2	 Select an Internet connection status, and then click Continue.

<< Note

•	 If not connected to the Internet, select Disconnected and then return the license according to the on-screen instructions.

•	 To return a license offline, access the license server (https://v3.samsunggsbn.com) and enter the license key.

3	 Click OK in the displayed window to confirm returning of the license.

4	 Click OK in the displayed notification window that the license has been returned.

5	 Read the license information, and then click Close.

<< Note

To apply changes, restart the program.

>> Caution

Take extra precautions as follows when returning a license offline.

•	 A license that has not been returned properly cannot be used from another PC. Make sure to go to the license server (https://v3.samsunggsbn.
com) and enter the returned license to complete the returning process.

•	 If a license or activation key file is available, activate the license again using the First Time Activation menu and then proceed to the license 
returning process. 

•	 If the license and activation key files are lost, contact the dealer the product was purchased from or your local marketing representative.
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Resolving License Activation Issues
If the License Manager window appears when using the program after registering a license, resolve the issue referring to the 
instructions below:

Option 1  Check the license expiration date found in the license information.

▪▪ Running the program after the license has expired displays the License Manager window. If this is the case, contact the 
dealer the product was purchased from or your local marketing representative to activate an additional license.

<< Note

For details on how to activate an additional license, refer to the following:  ► Activating Additional Licenses

Option 2  Check the date set on the PC.

▪▪ An incorrect date may cause a problem when running the program. Change the date according to your current time zone 
and then run the program again.

Option 3  If "-" is displayed in the license type and expiration date sections, the license activation information may have been 
removed.

▪▪ Register a license again using the First Time Activation or Free License menu.
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MagicInfo VideoWall Author

Author Main Page
Launch Author to display the following main page. From the main page, create VideoWall content using various functions 
provided in Author.

<< Note

Change the content creation page layout to suit your preferences. For further details on changing the content creation page layout, refer to the 
following:  ► Customizing the Author Screen Layout

1

3 4

6

2

5
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1 This is the menu bar. Clicking a menu option displays submenu options.

2
This is the toolbar. Frequently-used functions provided on the menu bar are displayed as icons on the toolbar. 
Clicking an icon runs the corresponding function.

3

Construct VideoWall content using various elements provided in Author. Conveniently insert elements from a tab 
into the editing window by simply dragging the elements.

▪▪ File tab: Browse and insert files saved on a PC into VideoWall content. 

▪▪ Display Device tab: Add display devices to use in Informal layout mode.  

▪▪ Element tab: Insert a wide variety of elements into VideoWall content.

▪▪ Server tab: Import and reuse VideoWall content or elements that have been published to MagicInfo Server. 

▪▪ Template tab: Register and reuse frequently used VideoWall layouts as templates.

4
This is the design window where content can be edited. Edit VideoWall content by inserting elements, or preview 
edited content.

5
▪▪ Property tab: Configure the properties of a section, element and/or page selected from the editing window. 

▪▪ Effect tab: Apply various effects to inserted elements. 

6
▪▪ Timeline tab: View or specify the playing time for each element of VideoWall content being created. 

▪▪ Pageline tab: Manage VideoWall content by page.

VideoWall Content Creation Process 
Briefly view the basic process of creating VideoWall content. 

Step 1: Creating VideoWall Content

Create VideoWall content using one of the following methods.

Option 1  To create new VideoWall content, click File > Create a new videowall on the menu bar or click . Configure the 
content properties as desired. For further details on the content settings window, refer to the following:  ► Creating New 
VideoWall Content

Option 2  To import and edit created VideoWall content, click File > Open on the menu bar or click .

Option 3  To import and edit VideoWall content published to MagicInfo Server, click the Server tab > . Double-click the 
desired VideoWall content from the list. Refer to the following for further details.  ► Importing VideoWall Content Published to 
Server
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Step 2: Configuring the VideoWall layout

Configure the VideoWall layout to create content based on the layout.

The method to make VideoWall content depends on the selected VideoWall layout type (Formal or Informal). For further details 
on VideoWall layouts, refer to the following:  ► Configuring the VideoWall layout

<< Note

It is possible to add pages to VideoWall content being created. The VideoWall layout of the first page is applied automatically to new pages. For 
further details on adding pages, refer to the following:  ► Managing Pages

Step 3: Adding elements

Add different elements to a VideoWall layout to make content more creative. For further details on elements, refer to the 
following:  ► Adding elements

Step 4: Configuring properties

Click a component of VideoWall content being created to configure the properties of the corresponding section or element, such 
as the location, playing time and effects. For further details on properties, refer to the following:  ► Managing VideoWall Layout 
Properties, Configuring Element Properties

Step 5: Saving and publishing VideoWall content

Save or publish created VideoWall content to a local drive or the server respectively. For further details on saving or publishing 
content, refer to the following:  ► Using VideoWall Content



19

About Author

Customizing the Author Screen Layout
Change the content creation page layout to suit your preferences. Relocate or resize windows and rearrange the toolbar for 
convenience.

<< Note

This user guide is written based on the default layout settings.
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Rearranging the Tabs

Tabs are grouped by function. Rearrange the tabs if required.

Drag a tab left or right while clicking and holding down on the tab name to move the tab to a desired location. 

Separating a Tab Window

Tab windows are grouped by function. Separate a tab window as a new window if required.

Drag a tab window to a desired location while clicking and holding down on the tab name. 

▪▪ The tab will be separated as a new window.
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Merging Windows

Merge separated windows into a tab. Group windows if required.

Drag a separated window to the tab menu bar while clicking and holding down on the tab name. 
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Resizing Windows

Resize tab windows or the editing window if required. 

Drag the edge of a tab window or the border of the editing window to adjust the size as desired.
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Rearranging the Toolbar

Separate or rearrange the toolbar for convenience if required.

Place the mouse cursor over ( ) at the farthest left of the toolbar to change the mouse cursor to a four-way arrow. Drag the 
toolbar to a desired location.

▪▪ According to the drag direction, the toolbar will be fixed on the corresponding edge of the page as shown in the image.

1

2

5

3 4
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▪▪ Dragging the toolbar to the center of the program screen will separate the toolbar as a new window.

To resize a window, drag the edge of the window.

Resetting the Screen Layout

Reset the customized screen layout to the default layout if required.

Click View > Initialize layout on the menu bar.
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More about the Features of 
Author

Using the Menu Bar
Find out more about the functions provided on the top menu bar.

<< Note

Some menu options may be disabled depending on the layout type (Formal or Informal) of VideoWall content being created.

1 This refers to a shortcut key. Pressing the key on the keyboard will run the corresponding function instantly.

2
These functions can be found in the toolbar. Clicking one of these icons on the toolbar will run the corresponding 
function.

1

2
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File Menu Options

New Video Wall
Create new VideoWall content. If this option is run when VideoWall content is being created, 
a confirmation prompt to save the content will appear.

Open Import and edit previously created VideoWall content.

Save
Save VideoWall content being edited. For further details on saving VideoWall content, refer to 
the following:  ► Saving VideoWall Content

Save As
Save VideoWall content being edited as another name. For further details on saving 
VideoWall content, refer to the following:  ► Saving VideoWall Content

Close

Close VideoWall content being created. If this option is run when VideoWall content is being 
created, a confirmation prompt to save the content will appear. 

<< Note

Closing VideoWall content will display the main page of Author.

Preview selected page
Preview the selected page of edited VideoWall content before saving or publishing the 
content.  ► Previewing VideoWall Content

Preview from selected page
Preview pages of edited VideoWall content starting from the selected page before saving or 
publishing the content. For further details on previewing, refer to the following:   
► Previewing VideoWall Content

Publish
Convert created VideoWall content to create a file for publishing. Then, save the file to a PC or 
a removable disk, or publish the file to MagicInfo Server or Console.

Exit
Exit from the Author program. If this option is run when VideoWall content is being created, a 
confirmation prompt to save the content will appear. 
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Edit Menu Options

Undo Cancel the last task to return to the previous status.

Redo Run the last canceled task again.

Cut Cut the selected element.

Copy Copy the selected element.

Paste Paste a cut or copied element.

Delete Delete the selected element.

Select All Select all elements contained in the current page.

Cancel Select All Deselect an element.

Page Menu Options

New Page Add pages to VideoWall content being created.

Duplicate Page Copy the current page to add the same page.

Delete Page Delete the selected page.

Delete All Pages Delete all pages of VideoWall content being created.

Edit Previous Page Go to the previous page right before the current page.

Edit Next Page Go to the next page right after the current page.

Edit First Page Go to the first page.

Edit Last Page Go to the last page.

Register Template
Register the selected page layout as a template for reuse. Note that elements and effects 
added in the layout are not included in the registered template. For further details on 
templates, refer to the following:  ► Registering a Layout as a Template
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Design Menu Options

Order
In Informal layout mode, it is possible to change the arrangement of display devices added 
to the editing window. For further details on the arrangement of devices, refer to the 
following:  ► Arranging Display Devices

Align
In Informal layout mode, it is possible to change the alignment of display devices added to 
the editing window. For further details on device alignment criteria, refer to the following:   
► Aligning Display Devices

Group
Group display devices to construct a unique layout. Ungroup devices if required. For further 
details on device groups, refer to the following:  ► Grouping Display Devices

View Menu Options

File Window Display the File tab on the content creation page of Author.

Element Window Display the Element tab on the content creation page of Author.

Display Device Window Display the Display Device tab on the content creation page of Author.

Template Window Display the Template tab on the content creation page of Author.

Server Contents Window Display the Server tab on the content creation page of Author.

Properties Window Display the Properties tab on the content creation page of Author.

Effect Window Display the Effect tab on the content creation page of Author.

Timeline Window Display the Timeline tab on the content creation page of Author.

Pageline Window Display the Pageline tab on the content creation page of Author.

Initialize Layout
Reset the customized screen layout to the default layout if required. For further details 
on reconstructing the content creation page, refer to the following:  ► Customizing the 
Author Screen Layout

<< Note

If a tab window is displayed on the content creation page of Author, the corresponding option is disabled.
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Setting Menu Options

Contents Setting
View the basic settings for VideoWall content. It is possible to change the settings for some 
options if required.

Option
Configure the playback settings for VideoWall content, the settings for the server to publish 
content to, or the range to collect logs. For further details on option settings, refer to the 
following:  ► Configuring the Author System Settings

Help Menu Options

Help View the Help information for Author.

About MagicInfo VideoWall View the version and copyright information of Author.

Register the license
View and manage license information. Refer to the following for further 
details.  ► Managing Licenses
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Using the Toolbar
Frequently-used functions provided on the menu bar are displayed as icons on the toolbar. Clicking an icon runs the 
corresponding function.

<< Note

Separate or rearrange the toolbar for convenience if required. For further details on the toolbar, refer to the following:  ► Rearranging the Toolbar

Editing the Toolbar Icons

Hide or display the default toolbar icons as desired.

1	 Click  > Add or Remove Buttons on the toolbar.

2	 Click a menu option to hide or display the corresponding icon on the toolbar.

–– If the checkbox of a menu option is selected, the corresponding icon is displayed on the toolbar. 

–– To hide an icon on the toolbar, deselect the corresponding menu option checkbox.

Initializing the toolbar

Reset the customized toolbar to the default mode if required.

Click  > Reset Toolbar on the toolbar.
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Shortcut Edit Menu Options
Right-click anywhere on the screen while editing content to open the context menu options used to edit. Displayed context 
menu options depend on the clicked section. 
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Configuring the Author System Settings
Configure videowall content settings such as the playback settings, information about the server to distribute content to, the 
image split details and the range to collect records. 

1	 Click Setting > Option on the menu bar.

2	 Configure the settings as desired.

Design

▪▪ Page: Configure the basic playback settings for each page of VideoWall content.

–– Page Duration: Specify the default playback duration for each page.

–– Page Duration Policy: Specify the function you want to run after the specified 
default playback duration elapses.

▪▪ Element: Configure the basic playback settings for elements.

–– Element Duration: Specify the default playback duration for each element.

–– Do not analyze information for the video file: Select whether to analyze 
information of a video file when the file is imported. Analyzing file information 
while multiple video files are being imported simultaneously can cause use up a 
lot of memory. It is recommended to click and enable this option.

–– Fill type of the videowall element to the screen: Specify the criteria to 
automatically resize an element when the element is added. The size of an 
added element will automatically be adjusted according to the display device or 
panel size depending on the settings. The panel size does not include the bezel.

▪▪ Working Directory: Specify the default path of VideoWall content by condition.

–– Working Directory: Specify the folder to save VideoWall content or import saved 
VideoWall content.

–– Empty Temporary Folder: Delete the temporary storage folder created when 
VideoWall content is created.

–– Default Local Videowall Publishing Path: Specify the default destination folder 
to save files converted from VideoWall content for publishing. 

▪▪ Maximum number of Undo/Redo: Specify the maximum number of undos or 
redos that can be applied when content is edited. Up to the specified number of 
changes are saved. To apply new settings, make sure to restart Author.

▪▪ Auto-save: Select the checkbox to save VideoWall content currently being edited. 
Saving will occur automatically at specified time intervals.

Server

▪▪ Address: Specify the IP address of MagicInfo Server.

▪▪ HTTP Port: Configure the HTTP or HTTPS port settings for MagicInfo Server.

▪▪ FTP Port: Configure the FTP port settings and transfer mode for MagicInfo Server.

▪▪ Login ID: Register an ID used to log in to MagicInfo Server.

▪▪ Login Password: Register a password used to log in to MagicInfo Server.
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VW Divider

▪▪ Divide Option: Enable/disable the image split feature and configure image split 
settings.

–– VW Divider Enable: Enable or disable the image split feature.

–– Force Transcoding: Specify the maximum bitrate, width and height values to 
split an image based on the specified values. 

<< Note

The maximum values cannot be edited if the Force Transcoding checkbox is selected. Enter the 
maximum values first before selecting the Force Transcoding checkbox..

–– Maximum bitrate: Specify the maximum bitrate value allowed when splitting an 
image. The value may be different from the actual bitrate of the split image.

–– Maximum width: Specify the maximum width value allowed when splitting an 
image. The value may be different from the actual width of the split image.

–– Maximum height: Specify the maximum height value allowed when splitting an 
image. The value may be different from the actual height of the split image.

▪▪ Output Settings: Configure information to use when saving a split image.

–– Format: Specify the format to save a split image.

–– Bitrate: Specify the bitrate value used to save a split image.

–– Force CBR: Enable the option to encode an image based on a specified bitrate 
value.

–– 2Pass-Encoding: Enable the option to analyze the composition of a split image 
and then encode the image based on the composition.

Log

▪▪ Log Level: Specify the range to collect logs of connections or content published 
from Author to MagicInfo Server. 

–– Communication: Specify the range to collect records of tasks performed in 
conjunction with MagicInfo Server.

–– Packaging: Specify the range to collect records of events that take place when 
VideoWall content is converted into a file for publishing.

–– Upload: Specify the range to collect records of events that take place when 
VideoWall content is uploaded to MagicInfo Server.

–– General: Specify the range to collect records of events that take place when 
VideoWall content is edited.

3	 After configuring the required settings, click OK.
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MagicInfo VideoWall Author

Creating New VideoWall Content

1	 Click File > New Video Wall on the menu bar. Alternatively, click  to open the Contents Setting window.

2	 Configure the VideoWall content properties.

Contents Name Enter a new VideoWall content name.

Player Type

Select a display device type that will play VideoWall content.

▪▪ i Player: Select this option if using a standard display device.

▪▪ S Player: Select this option if the display device is missing some functions. If this 
option is selected, some elements or effects may not be added to VideoWall 
content.

VideoWall Layout

Configure the layout of display devices that will make up a VideoWall.

▪▪ Formal: Arrange display devices of a VideoWall according to a predefined layout 
such as 2X2 and 3X4. Note that display devices of the same model can only be 
used.

▪▪ Informal: Freely arrange display devices according to a customized layout.

Model Name
Select the type of display device used to construct a VideoWall layout in Formal layout 
mode. In Informal layout mode, display devices of different models can be used 
simultaneously. This option is disabled.
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Number of Monitors in the 
Horizontal Direction

Enter the number of display devices that will be arranged in the horizontal row of a 
VideoWall in Formal layout mode. In Informal layout mode, display devices can be 
flexibly arranged and this option is disabled.

Number of Monitors in the 
Vertical Direction

Enter the number of display devices that will be arranged in the vertical column of a 
VideoWall in Formal layout mode. In Informal layout mode, display devices can be 
flexibly arranged and this option is disabled.

VideoWall Format

Specify whether to adjust for the space of the bezels of display devices when displaying 
VideoWall content.

▪▪ Natural: The bezels of display devices are adjusted for when elements are inserted. 
Although elements that overlap bezels are partially hidden, near seamless natural 
images are displayed.  

▪▪ Full: Bezels of display devices are not adjusted for when elements are inserted. 
Bezels that overlap elements create spaces as thick as the bezels in a displayed 
image. This may make the image look less natural.

Auto Frame Shuffle

Add the same element to every section of a videowall layout or add a different element 
to each section. Refer to the following for further details.  ► Auto Frame Shuffle

▪▪ Apply: Play an element using various layouts.

▪▪ Do not Apply: Play a different element in each of the sections. 

3	 After configuring the required settings, click Create.

–– A new VideoWall content page appears on the editing window.

<< Note

•	 To import and edit VideoWall content previously created, click File > Open on the menu bar or click .

•	 To import and edit VideoWall content published to MagicInfo Server, click the Server tab > . Double-click the desired VideoWall content 
from the list.
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Configuring the VideoWall layout
Configure the VideoWall layout to create content based on the layout.

The method to make VideoWall content depends on the selected VideoWall layout type (Formal or Informal). Select a layout from 
the Contents Setting window.  ► Creating New VideoWall Content

Constructing a Formal Layout

Set VideoWall Layout to Formal from the Contents Setting window. VideoWall content is displayed in the predefined layout based 
on the specified number of display devices such as 2X2 and 3X4. 

Example  3X3 predefined layout

<< Note

•	 Display devices of the same model can only be used.

•	 It is not possible to add a display device while editing. Display devices cannot be relocated or rearranged. To change the number of display 
devices, click  to create new VideoWall content.

•	 In Formal layout mode, all display devices are set as a group by default. For further details on grouping, refer to the following:  ► Aligning 
Display Devices
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Constructing an Informal Layout

Set VideoWall Layout to Informal from the Contents Setting window to display a blank page. Add display devices that will make 
up a VideoWall, then arrange the display devices as desired.

1	 Select the Display Device tab. Next, drag a display device to the editing window.

–– To add multiple display devices, drag the devices one after another.

–– To update the device list, click Reload.

2	 Click an added display device to move the device to a desired location.

<< Note

•	 Devices are arranged in the order they were added. For further details on the arrangement of devices, refer to the following:  ► Arranging 
Display Devices

•	 To select multiple display devices simultaneously, click the display devices while holding down the Ctrl key on the keyboard.
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Arranging Display Devices
In Informal layout mode, it is possible to change the arrangement of display devices added to the editing window.

1	 Select a display device from the editing window.

2	 Rearrange the device using one of the following methods.

Option 1  Click Design > Order on the menu bar. Select an arrangement order.

Option 2  Right-click in the editing window and select Order. Specify the arrangement order.

Option 3  Click an order icon ( ) on the toolbar. 

Aligning Display Devices
In Informal layout mode, it is possible to change the alignment of display devices added to the editing window. 

1	 Select a display device from the editing window.

2	 Align the device using one of the following methods.

Option 1  Click Design > Align on the menu bar. Specify the alignment criterion.

Option 2  Right-click in the editing window and select Align. Specify the alignment criterion.

Option 3  Click an alignment icon ( ) on the toolbar.

<< Note

It is possible to select multiple display devices and align them based on the same criterion.

Managing Display Device Groups

Group display devices to construct a unique layout. Ungroup devices if required.

<< Note

In Formal layout mode, all display devices are set as a group by default. To change the devices of a group, first ungroup the devices.

Grouping Display Devices
Group specific display devices to use a larger display screen.

1	 Click the display devices you want to group from the editing window.

–– To select multiple display devices simultaneously, click the devices while holding down the Ctrl key on the keyboard.
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2	 Group the devices using one of the following methods.

Option 1  Click Design > Group > Group on the menu bar.

Option 2  Right-click in the editing window and select Group > Group.

Option 3  Click  on the toolbar.

<< Note

•	 The selected display devices are assigned to the same group.

•	 Grouped devices are recognized as a single device and can be used as a larger screen.

Ungrouping Display Devices
Ungroup display devices to use them as separate devices.

1	 Click grouped display devices from the editing window.

2	 Ungroup the devices using one of the following methods.

Option 1  Click Design > Group > Ungroup on the menu bar.

Option 2  Right-click in the editing window and select Group > Ungroup.

Option 3  Click  on the toolbar.

Locking Display Devices

Lock the current arrangement and alignment of display devices to prevent the devices from being rearranged unintentionally 
while editing.

1	 Select a display device from the editing window.

2	 Lock the device using one of the following methods.

Option 1  Right-click on the device in the editing window and select Lock Element.

Option 2  Right-click on the device in the timeline window and select Lock Element.

Option 3  From the detailed settings window, select the Property tab > Lock Element > True.

<< Note

It is not possible to change the properties of locked devices. To rearrange or change the properties of locked devices, click Lock Element once 
again to deselect the checkbox.
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Managing VideoWall Layout Properties

View or change the properties of a section or a display device if required.

<< Note

A section is where elements are played. Each display device consists of one section. Display devices of a group share one section.

Configuring Section Properties

1	 Click a display device from the editing window.

–– The section of the device is highlighted with a solid light green line.

–– If a display device belonging to a group is selected, the group is highlighted as a section.

2	 Click the Property tab from the detailed settings window.

Config

▪▪ Type: View the selected item type (page, section, element or device). Selecting a 
section will display Section.

▪▪ Name: View the selected section's name. To distinguish the selected section from 
other sections, change the name.

▪▪ Order: View the order of the selected section. In Formal layout mode, sections 
are arranged in the order from top left to bottom right. In Informal layout mode, 
sections can be arranged in any customized order.

Location

▪▪ Position X: Specify the horizontal location of a section. Entering a location value 
will change the section location. In Formal layout mode, locations of display 
devices cannot be changed and this option is disabled.

▪▪ Position Y: Specify the vertical location of a section. Entering a location value will 
change the section location. In Formal layout mode, locations of display devices 
cannot be changed and this option is disabled.

▪▪ Width: View the width of a section. If the section of a display device belonging to a 
group is selected, the width of the group is displayed.

▪▪ Height: View the height of a section. If the section of a display device belonging to 
a group is selected, the height of the group is displayed.

▪▪ Rotation: Specify the rotation angle of the selected display device. Drag the scroll 
bar left or right to adjust the angle. In Formal layout mode, display devices cannot 
be rotated and this option is disabled.

Design Option

▪▪ Lock Element: Lock the current arrangement and alignment of display devices 
to prevent the devices from being rearranged unintentionally while editing. For 
further details on locking elements, refer to the following:  ► Locking Display 
Devices



41

Making VideoWall Content

Viewing Display Device Properties

1	 Double-click a display device from the editing window. Alternatively, click a display device in a desired section from the 
Timeline tab.

–– The selected display device section is highlighted with a dotted light green line.

–– If a display device belonging to a group is selected, the group's section is highlighted with a dotted orange line.

2	 Click the Property tab from the detailed settings window. View the device properties.

Config

▪▪ Type: View the selected item type (page, section, element or device). Selecting a 
display device will display the corresponding model name.

▪▪ Name: View the selected display device's name. To distinguish the device from 
other devices, change the name.

▪▪ Order: View the order of the selected display device. In Formal layout mode, 
sections are arranged in the order from top left to bottom right. In Informal layout 
mode, sections can be arranged in any customized order.

Display Device

▪▪ Model Name: View the model name of the selected display device.

▪▪ Horizontal Resolution: View the horizontal resolution of the selected display 
device.

▪▪ Vertical Resolution: View the vertical resolution of the selected display device.

▪▪ Panel Horizontal Size: View the width of the selected display device. The thickness 
of the left and right bezels is excluded from the width.

▪▪ Panel Vertical Size: View the height of the selected display device. The thickness of 
the top and bottom bezels is excluded from the height.

▪▪ Bezel Top to Bottom Thickness: View the thickness of the top and bottom bezels 
of the selected display device.

▪▪ Bezel Left to Right Thickness: View the thickness of the left and right bezels of the 
selected display device.

Location

▪▪ Position X: Specify the horizontal location of a display device. Entering a location 
value will change the display location. In Formal layout mode, locations of display 
devices cannot be changed and this option is disabled.

▪▪ Position Y: Specify the vertical location of a display device. Entering a location 
value will change the display location. In Formal layout mode, locations of display 
devices cannot be changed and this option is disabled.

▪▪ Width: View the width of a display device. If a display device belonging to a group 
is selected, the width of the group is displayed.

▪▪ Height: View the height of a display device. If a display device belonging to a 
group is selected, the height of the group is displayed.

▪▪ Rotation: View the rotation angle of the selected display device.
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Adding elements
Make VideoWall content by inserting a wide variety of elements provided in Author. Author supports a convenient drag function. 
This allows you to insert elements with ease.

1	 Select the Element tab.

IP Camera Using Stream Repeater, play images from the IP camera on a VideoWall. 

PC Screen Using Live Caster, play the PC screen output on a VideoWall.

Video
Add video files (AVI, MPG, MPEG or WMA) to a VideoWall layout to play the files on the 
VideoWall.

Content Stream
Using the streaming server or Live Caster, play real-time streaming image data on a 
VideoWall. 

Input Source
Play content from an external source device on a VideoWall. If an external input source 
is connected to a section where an element is already added, elements from the input 
source will always play first.

Image Add image files saved on a PC to a VideoWall layout and play the files on the VideoWall.
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2	 Drag an element icon to a section in the editing window while clicking and holding down on the icon.

–– Note that you will be prompted to select an element file if Image or Video is selected. The file selection window appears 
automatically. Select an element from the window. 

–– The element is added to the corresponding section.

–– If the section of a device belonging to a group is selected, the element is added to the group's section.

3	 Double-click the section where the element has been added. Specify the element size and location.

4	 Configure the element properties. 

–– For further details on element properties, refer to the following:  ► Configuring Element Properties

5	 To add another element, repeat steps 1 through 4.

–– It is possible to add multiple elements to a single section.
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Browsing and Adding Files

Browse image or video files saved on a PC to insert them into VideoWall content.

1	 Select the File tab.

2	 Drag a file from the desired folder to a section in the editing window.

–– To browse only files that are supported in Author, click the checkbox for Show Supported Files Only.

1 Click  to display a list of folders that have been accessed.

2

Click the icon repeatedly to change the mode to view the file list.

▪▪ : View files as thumbnails.

▪▪ : View files as a list.

1

2
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Adding Elements Published to the Server

Import and reuse elements contained in VideoWall content that has been published to MagicInfo Server.

>> Caution

To add elements published to MagicInfo Server, make sure Author is connected to the Internet and MagicInfo Server. For further details on the 
server settings, refer to the following:  ► Configuring the Author System Settings

1	 Select the Server tab.

2	 Click .

–– VideoWall content published to MagicInfo Server will appear as a list.

3	 Drag an element from the list to a section in the editing window.

–– Select a file transfer method from the dropdown list at the bottom left. This allows you to display only the VideoWall 
content items published using the selected method.

–– To update the list, click Reload.

4	 Click OK in the displayed confirmation window.

–– The element will be inserted into the section.

<< Note

If you drag a VWL file instead of an element from the list to the editing window, the corresponding VideoWall content will run on the editing 
window. Refer to the following for further details.  ► Importing VideoWall Content Published to Server 
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Configuring Element Properties

Select an element added in a VideoWall layout to configure the element properties. 

Configuring Common Properties
Common properties refer to properties that can be configured regardless of the element type. 

<< Note

For further details on individual properties that vary depending on the element type, refer to the following:  ► Configuring Individual Properties

1	 From the editing window, double-click a section that has an element.

–– The element added in the section is highlighted with a solid light green line.

2	 Click the Property tab from the detailed settings window.

Config

▪▪ Type: View the selected element type. 

▪▪ Name: View the selected element name. To distinguish the element from other 
elements, change the name.

▪▪ Order: View the playing order of the selected element. In Formal layout mode, 
elements are arranged in the order from top left to bottom right. In Informal 
layout mode, elements can be arranged in any customized order.

Location

▪▪ Position X: Specify the horizontal location of an element. Entering a location value 
will change the element location.

▪▪ Position Y: Specify the vertical location of an element. Entering a location value 
will change the element location.

▪▪ Width: Specify the width of an element. If an element is larger than the section's 
width, part of the element may be hidden.

▪▪ Height: Specify the height of an element. If an element is larger than the section's 
height, part of the element may be hidden.

Play

▪▪ Synchronizing group ID: View an identifier number that shows whether elements 
are assigned to a syncing group. Elements assigned to a syncing group are synced 
when VideoWall content is played. 

▪▪ Start Time: Specify the time to start playback of an element.

▪▪ Duration: Specify the duration to play an element.
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In Effect

▪▪ Incoming Effect Name: Select an effect to apply when playback starts for an 
element. Select an effect from the dropdown menu.

▪▪ Incoming Effect Duration: Specify the duration to display an In Effect on a display 
device.

▪▪ Incoming Effect Direction: Specify the direction to display an In Effect on a display 
device.

▪▪ Incoming effect delay time: Specify the time interval between display devices 
when applying an In Effect to a VideoWall.

▪▪ Incoming effect delay direction: Specify the direction to apply an In Effect to a 
VideoWall.

▪▪ Effect division: Split the screen to apply an In Effect to the divided screens.

Out Effect

▪▪ Outgoing Effect Name: Select an effect to apply when playback ends for an 
element. Select an effect from the dropdown menu.

▪▪ Outgoing Effect Duration: Specify the duration to display an Out Effect on a 
display device.

▪▪ Outgoing Effect Direction: Specify the direction to display an Out Effect on a 
display device.

▪▪ Outgoing effect delay time: Specify the time interval between display devices 
when displaying an Out Effect on a VideoWall.

▪▪ Outgoing effect delay direction: Specify the direction to display an Out Effect on a 
VideoWall.

▪▪ Effect division: Split the screen to apply an Out Effect to the divided screens.

Design Option

▪▪ Lock Element: Lock the current arrangement and alignment of display devices 
to prevent the devices from being rearranged unintentionally while editing. For 
further details on locking elements, refer to the following:  ► Locking Display 
Devices

▪▪ Canvas Visible: Show or hide an element on the editing window. If the mode is 
disabled, the corresponding element is hidden on the editing window and the 
element editing status cannot be viewed.
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Applying Effects to Elements

Apply a variety of in effects (In Effect) or out effects (Out Effect) to elements.

1	 Select an element from the editing window.

2	 Select the Effect tab.

3	 Select an effect from the dropdown list.

3D
▪▪ AMSpinFade: Make an element appear or disappear rotating around a specified 

axis when VideoWall content is played.

Fly On
▪▪ Dissolve: Make an element appear or disappear in a specified direction when 

VideoWall content is played. 

Push
▪▪ PushMe: Make an element appear or disappear in a specified direction as if flowing 

in or out of split screens when VideoWall content is played.

Reveal

▪▪ BlindsFantasy3: Make an element appear or disappear as if a horizontal or vertical 
window shade is being rolled up or down when VideoWall content is played.

▪▪ Blocks: Make an element appear or disappear according to the number of split 
screens and the time interval between the screens. 
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Configuring Individual Properties
Configure individual properties that vary depending on the selected element type. 

Configuring IP Camera properties

Configure the properties of the IP camera and Stream Repeater used to send the IP camera display output.

Stream Repeater
▪▪ Port: Enter the connection port of the Stream Repeater.

▪▪ IP Address: Enter the IP address of the Stream Repeater.

IP Camera ▪▪ IP Address: Enter the IP address of the IP camera connected to the Stream Repeater.

Configuring PC Screen properties

Configure the properties of the Live Caster used to send the PC screen output.

Live Caster
▪▪ Port: Enter the connection port of the Live Caster.

▪▪ IP Address: Enter the IP address of the Live Caster.

Configuring Video properties

View the path and size of a video file. Configure the file playback time settings.

Video
▪▪ Video File: View the path and name of an imported video file. To change the video file, 

click .

Clipping

▪▪ Original Width: View the width of an original video file in pixels.

▪▪ Original Height: View the height of an original video file in pixels.

▪▪ Original Duration: View the playing duration of an original video file.

▪▪ Clipping Start Time: Specify the playback start time for a video file.

▪▪ Clipping End Time: Specify the playback end time for a video file.
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Configuring Stream Content properties

Configure the properties of real-time streaming image data.

Content Stream

▪▪ Stream source: Select a server type (Stream Server or Live Caster) used to transfer a 
streaming source to a VideoWall.

▪▪ Port: Enter the port used to transfer image data.

▪▪ IP Address: Enter the IP address used to transfer image data.

▪▪ Volume: Adjust the sound volume of the image data you want to transfer to VideoWall 
devices.

Configuring Input Source properties

Configure the properties of a source device. 

Input Source

▪▪ Input Type: Select the type of the input source you want to connect. Input source types 
supported in Author include S-Video, Component, AV, PC, DVI, BNC, HDMI, ATV, TV, 
HDMI2, and DisplayPort.

▪▪ MDC VideoWall Mode: Display an external input element on a single display device or 
multiple display devices simultaneously.

Configuring Image properties

View the path or original file size of an image file.

Image
▪▪ Image File: View the path and name of an imported image file. To change the video file, 

click .

Clipping
▪▪ Original Width: View the width of an original video file in pixels.

▪▪ Original Height: View the height of an original video file in pixels.
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Auto Frame Shuffle
When creating videowall content, it is possible to add the same element to all sections of a videowall layout using the Auto 
Frame Shuffle feature. Assign different properties to sections in a videowall content page. This allows the Auto Frame Shuffle 
function to be used more efficiently.

<< Note

Auto Frame Shuffle mode can only be configured when new videowall content is created and cannot be changed when content is being edited. 
Refer to the following for further details.  ► Creating New VideoWall Content

1	 Open a videowall layout that has the Auto Frame Shuffle feature applied.

2	 Group and arrange display devices using a desired layout.

–– For further details on grouping devices, refer to the following:  ► Grouping Display Devices

–– To construct VideoWall content using multiple pages of different layouts, add pages. For further details on adding pages, 
refer to the following:  ► Managing Pages

Layout example 1 Layout example 2 Layout example 3
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3	 Add an element to a section.

–– The element will be added to all sections regardless of the selected section's location.

–– If the VideoWall content contains multiple pages, the element will be applied to all the pages.

Configuring the Element Playback Time Settings
Using Timeline, view the element playback duration by section for VideoWall content being created. Adjust the playback duration 
of an individual element if required. 

<< Note

A section is where elements are played. Each display device consists of one section. Display devices of a group share one section.

1	 Select the Timeline tab.

2	 Select an element from the list under a section.

–– If the list is not shown under a section, click the icon +. The list will be unfolded.
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3	 Specify the playback duration for each element using a variety of Timeline functions.

1 Specify the playback duration for the current page. 

2
▪▪  /  : Display or hide a section or the list under a section.

▪▪  : Show or hide elements in the current page on the editing window. 

3

View devices or elements that form a section.

▪▪ Icons +/-: Show or hide the list under a section.

▪▪  : Show or hide the selected element on VideoWall content. 

▪▪  : Fix the selected element to the current location. For further details on fixing an element to a certain 
location, refer to the following:  ► Auto Frame Shuffle 

▪▪  : A number displayed under this icon indicates that the corresponding element is assigned to a 
syncing group. Elements assigned to a syncing group are played simultaneously when VideoWall content 
is played. For further details on creating a syncing group, refer to the following:  ► Creating a Syncing 
Group

<< Note

To change the order of an element on the list under a section, drag the element up or down.

4

Each bar shows the playback duration of an element contained in a section. 

Drag a bar to change the start time for an element. To adjust the playback duration for an element, drag the 
edge of the bar. 

5

The slider adjusts the ruler unit which is used to specify the playback duration. Drag the slider left or right to 
adjust the unit of the ruler displayed on the timeline section between the range 0.01 seconds and 10 minutes. 
Narrower intervals on the ruler allow you to specify the playback duration of an element more precisely. Wider 
intervals allow you to view the playback duration (a maximum of 24 hours) more easily. 

6

Make only the elements assigned to a certain location appear on the editing window. Click the checkbox and 
select a timeslot from the timeline section. Only the elements set to play in the selected timeslot will appear 
on the editing window.

7

Distinguish elements assigned to a syncing group from other elements by filling their playback duration 
bars with the same color if required. For further details on creating a syncing group, refer to the 
following:  ► Creating a Syncing Group

23

5 6 7

1

4
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Grouping Elements by Section
Group elements in the same section to manage the elements conveniently.

Managing a Media group

If multiple elements are added to a section, the elements are set as a media group. Elements belonging to a media group can be 
played sequentially.

1	 Add an element to the desired section.

2	 Click the added element, then add more elements to the same section.

–– To create a media group, first make sure to select an element added in a section before adding more elements.

3	 Click Media group from the timeline section.

–– Elements added in the section will appear. 

4	 View the playing order of each element from the Media group list.

–– Elements are played sequentially from bottom to top.

–– To change the playing order, drag the desired element from the Media group list to a new location.

Example  Making 002 play before 001 in a section
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Managing Syncing Groups

Creating a Syncing Group
Assign elements in the same section to a syncing group if required. Elements assigned to a syncing group are played 
simultaneously when VideoWall content is played.

1	 Add an element to the desired section.

2	 Add multiple elements to a section.

3	 Select a section from the Timeline tab. 

–– Elements added in the section will appear.

4	 Select elements from the list under a section. Right-click and select Synchronize.

–– The selected elements are assigned to the same syncing group.

Ungrouping a Syncing Group
Ungroup a syncing group to manage the elements individually if required.

Right-click on an element of a syncing group from the Timeline tab, and select De-synchronize. 
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Managing Pages
Using Pageline, add or delete pages in VideoWall content. Manage content by page.

1	 Select the Pageline tab.

2	 Manage pages using the functions as follows.

1 Enter a page title to search for the page. 

2

All pages of VideoWall content are displayed as thumbnails. Place the mouse cursor on a page to view the 
page information.

<< Note

To change the order of a page, drag the page to a desired location.

3

▪▪  : Add a new page. A page that has the same layout as the VideoWall content currently being created 
is added. The layout cannot be changed. In Informal layout mode, it is not possible to rearrange display 
devices after adding a new page. 

▪▪  : Delete the selected page. Elements contained in the page will also be deleted.

▪▪  : Copy the selected page. Elements contained in the page will also be copied.

▪▪  : Paste a copied page.

Configuring Page Properties

1	 Select a page from the Pageline tab.

2	 Configure the page properties from the Property tab.

2

3

1
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Config

▪▪ Type: View the selected item type (page, section, element or device). Selecting a 
page will display Page.

▪▪ Name: View a page title. To distinguish the page from other pages, change the title.

▪▪ Order: View the playing order of the selected page.

Play

▪▪ Add or Remove Buttons: Display or hide the selected page when VideoWall 
content is playing. Hidden pages will not play.

▪▪ Duration Policy: Configure the criteria to stop playback of the selected page when 
the playback end time for the page is different from the playback end time for an 
inserted element. 

▪▪ Duration: Specify the playback duration for the selected page. 

Using Templates
Use VideoWall layouts as templates. 

Registering a Layout as a Template

Register and reuse frequently used VideoWall layouts as templates.

1	 Construct a VideoWall layout from the editing window. 

2	 Register the layout as a template using one of the following methods.

Option 1  Select Page > Register template on the menu bar.

Option 2  Select the Pageline tab. Right-click on a page and select Register template.

3	 Select a destination folder to save the template, and click OK.

–– To add a new folder, click  > .

4	 Click OK in the displayed confirmation window.

–– The selected page layout will be registered as a template. Note that elements and effects contained in the page will not 
be included in the registered template.

–– Registered templates can be found in the Template tab. 
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Importing Templates

Import a saved template to apply it to new VideoWall content.

1	 Select the Template tab.

2	 Select a folder from the dropdown list.

3	 Double-click a desired template.

–– A new VideoWall content file that has the selected template's VideoWall layout will be opened in the editing window.

–– If VideoWall content is displayed in the editing window, a confirmation prompt to save the content will appear. 
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Importing VideoWall Content Published to Server
Import and edit VideoWall content that has been published to MagicInfo Server if required.

>> Caution

To add elements published to MagicInfo Server, make sure Author is connected to the Internet and MagicInfo Server. For further details on the 
server settings, refer to the following:  ► Configuring the Author System Settings

1	 Select the Server tab.

2	 Click .

–– VideoWall content published to MagicInfo Server will appear as a list.

3	 Double-click a VWL file on the list.

–– Select a file transfer method from the dropdown list at the bottom left. This allows you to display only the VideoWall 
content items published using the selected method.

–– To update the list, click Reload.

4	 Click OK in the displayed confirmation window.

–– The corresponding VideoWall content runs on the editing window.

–– If VideoWall content is displayed in the editing window, a confirmation prompt to save the content will appear.

<< Note

If you drag an element instead of a VWL file from the list to a section in the editing window, only the element will be inserted into the section. Refer 
to the following for further details.  ►Adding Elements Published to the Server
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MagicInfo VideoWall Author

Previewing VideoWall Content
Preview edited VideoWall content before saving or publishing the content.

1	 Click  on the toolbar.

–– If VideoWall content has multiple pages and you want to view all the pages starting from the current page, click  on the 
toolbar.

–– The preview page is displayed in full screen to play the content according to a specified playback duration.

2	 To close the preview page, press ESC on the keyboard.

–– The Author editing page will appear.

<< Note

If you place the mouse cursor at the bottom of the preview page, the playback control bar appears. Control the playback status using icons on the 
bar.

•	 : Pause the currently playing VideoWall content.

•	 : Play VideoWall content.

•	 : Go to the previous page.

•	 : Play content slower than the default speed. Note that the playing speed temporarily decreases in the preview page only. The actual playing 
time is not affected.

•	 : Play content faster than the default speed.  Note that the playing speed temporarily decreases in the preview page only. The actual playing 
time is not affected.

•	 : Go to the next page.
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Saving VideoWall Content
Save VideoWall content being edited.

1	 Click File > Save on the menu bar or click .

2	 Enter a file name, and click Save.

<< Note

•	 A saved VideoWall content file cannot be published to VideoWall devices. To publish VideoWall content to VideoWall devices, convert the content 
to create a valid file for publishing.

•	 If you move a saved VideoWall content file to another folder or change the folder name, elements contained in the file may not function properly 
when the file runs.

Splitting a videowall content image
Split a videowall content image based on a desired videowall layout using the image split feature, if required.

<< Note

•	 The image split feature is only available for videowall content that contains a video.

•	 If the videowall content you want to split is using an informal layout, set all the connected display devices as a group. Refer to the following for 
further details.  ► Managing Display Device Groups

1	 Click Setting > Option > VW Divider > Divide Option on the menu bar and then select the VW Divider Enable checkbox. 
Refer to the following for further details.  ► Configuring the Author System Settings

2	 Configure detailed settings used to split the image.

–– For further details on configuring image split settings, refer to the following:  ►VW Divider

–– After configuring detailed settings, distribute the videowall content. The content image will be split based on the settings.
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Creating a File for Publishing
Convert created VideoWall content to create a file that can be played on VideoWall devices. Then, save the file to a PC or a 
removable disk.

Saving a Converted File to a PC

1	 Click File > Publish on the menu bar or click .

–– A split window will appear if the image split feature is enabled. After the image is split, click OK.

2	 From the displayed Publish Job window, click  or  in the Location section to specify the destination folder to save the 
file. Click Publish.

–– VideoWall content will be saved as a file for publishing in the specified folder.

Saving a Converted File to a Removable Disk

1	 Click File > Publish on the menu bar or click .

–– A split window will appear if the image split feature is enabled. After the image is split, click OK.

2	 From the displayed Publish Job window, set Protocol to Local using the Upload Target pull-down menu.

3	 Click the Upload checkbox in the Option section.

–– To share a saved file for publishing with other users, click the Share checkbox.

4	 Click  or  next to Category to specify the path of the removable disk you want to save the file for publishing. Click 
Publish.

–– VideoWall content will be saved as a file for publishing in the specified folder.

<< Note

Connect the removable disk containing VideoWall content to the PC where Console is installed. This allows you to play the content directly from 
the removable disk.
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Publishing VideoWall Content
Publish and play created VideoWall content as follows. 

Publishing Content to MagicInfo Server

Publish created VideoWall content to MagicInfo Server as follows. 

1	 Click File > Publish on the menu bar or click .

–– A split window will appear if the image split feature is enabled. After the image is split, click OK.

2	 From the displayed Publish Job window, set Protocol to HTTP or FTP using the Upload Target pull-down menu.

3	 Enter the IP address in the Address input field. Enter the port number in the HTTP Port or FTP Port input field.

4	 Fill in the ID and Password input fields in the Login section.

5	 Click the Upload checkbox in the Option section.

–– To share a published file with other users, click the Share checkbox.

6	 Click Publish.

–– The VideoWall content will be published to MagicInfo Server. 

<< Note

If the IP address, login ID and password for MagicInfo Server are specified in the Option menu, the corresponding information will be entered 
automatically. 



64

Using VideoWall Content

Confirming Successful Content Publishing to MagicInfo Server
Confirm that published VideoWall content has been added to MagicInfo Server properly. 

1	 Click the Server tab.

2	 Confirm that the published VideoWall content is found in the file list.

–– To update the file list, click Reload.

Publishing Content to Console

Publish created VideoWall content to Console. 

<< Note

To publish VideoWall content created in Author to Console, make sure the Console is installed on the PC where Author is installed.

1	 Click File > Publish on the menu bar or click .

–– A split window will appear if the image split feature is enabled. After the image is split, click OK.

2	 From the displayed Publish Job window, set Protocol to Console using the Upload Target pull-down menu.

3	 Click the Upload checkbox in the Option section.

–– The path of the destination folder to save the VideoWall content will be displayed in the Category input field. The path is 
specified automatically and cannot be changed.

4	 Click Publish.

–– The VideoWall content will be published to Console. The published VideoWall content will be saved under a folder created 
automatically using an internal identifier as the file name.
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